System Requirements

  1. Computer capable of running Java.
  2. Java 1.4.2 or later.
  3. Brower capable of running Java, if applets are to be run.
  4. Ant, if doing a build.
  5. JUnit, if tests are to be run.
  6. UmlGraph and Graphviz, if UML diagrams are to be produced.

Hosted by: Logo